Issue with user proxy connectivity in RM Safetynet
Incident Report for RM Internet & E-safety
Resolved
The issue has been confirmed as resolved and service has returned to normal.As such we are closing the Incident.
Posted 4 months ago. Jun 26, 2017 - 09:08 BST
Update
The services have remained stable overnight. Our engineers are continuing to investigate the root cause.
Posted 4 months ago. Jun 20, 2017 - 06:15 BST
Update
Internet browsing for customers using User Based Filtering has returned to normal. Our Engineers will closely monitor the servers until the Root Cause Analysis is complete.
Posted 4 months ago. Jun 19, 2017 - 11:49 BST
Investigating
We are aware of an issue affecting internet browsing for some of our customers with user based filtering. Our engineers are working with high priority to resolve the issue
Posted 4 months ago. Jun 19, 2017 - 09:00 BST
This incident affected: Web Filtering (SafetyNet Plus).