SMTP Email Delivery
Incident Report for RM Internet & E-safety
Resolved
Our Engineers have identified the root cause of the SMTP Email Delivery issue and a fix was applied today morning which has fixed the problem. Since there are no further issues, the incident now stands closed.
Posted about 1 month ago. Mar 13, 2017 - 14:57 GMT
Update
We are continuing to have issues in the email delivery for SMTP customers. Our engineers are actively working to resolve this issue.
Posted about 1 month ago. Mar 13, 2017 - 09:21 GMT
Update
Email delivery for SMTP customers is back to normal. Our engineers will continue to investigate the root cause of this issue.
Posted about 2 months ago. Mar 10, 2017 - 19:30 GMT
Investigating
We are aware of an issue with Email delivery for SMTP customers.Our Engineers are actively working to resolve the issue.
Posted about 2 months ago. Mar 10, 2017 - 15:17 GMT
This incident affected: Email (SMTP Store & Forward).