Issue with Google search filtering
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there is no further issues reported related to this. As such we are closing this incident.
Posted 3 months ago. Jan 29, 2019 - 17:35 GMT
Monitoring
We have applied the fix which has now resolved the issue. We will continue to monitor Filtering Service to ensure stability.
Posted 3 months ago. Jan 29, 2019 - 12:43 GMT
Identified
We have identified the issue and working towards the resolution. Further updates will be provided in the due course.
Posted 3 months ago. Jan 29, 2019 - 11:05 GMT
Investigating
We are aware of an issue on SSL Filtering where websites are getting blocked while accessing via Google search. Our engineers are investigating this as a high priority.
Posted 3 months ago. Jan 29, 2019 - 09:49 GMT
This incident affected: Web Filtering (SafetyNet Plus).