Loss of Connectivity in Plymouth region
Incident Report for RM Internet & E-safety
Resolved
All affected sites have remained stable since internet connectivity was restored yesterday. We will now close this incident.
Posted 3 months ago. May 24, 2018 - 08:48 BST
Monitoring
All affected sites have remained stable since our Telco partner confirmed the issue has been resolved. We will continue to monitor connectivity for affected sites closely to ensure they remain stable
Posted 3 months ago. May 23, 2018 - 16:23 BST
Update
Our Telco partner have experienced some unforeseen issues whilst continuing to investigate the ongoing outage from yesterday. However, those issues have now been resolved and connectivity has been restored to all affected sites. We will continue to monitor the situation.
Posted 3 months ago. May 23, 2018 - 14:55 BST
Update
Our Telco partner has confirmed that traffic has been re-routed to temporarily restore internet connectivity at 23 of the affected sites. Once the replacement hardware is delivered, sites that are up will experience a brief outage (of approximately 15 minutes) while the equipment is replaced by the engineer. Connectivity should then be restored to all sites. Further updates to follow
Posted 3 months ago. May 23, 2018 - 12:02 BST
Update
Our proactive monitoring system shows that 23 of the 26 sites have now had their connectivity restored. We have contacted our Telco partner for further information and will update you again shortly.
Posted 3 months ago. May 23, 2018 - 11:01 BST
Update
Our Telco partner has confirmed that the replacement hardware is due to arrive on site this morning. They will update us as soon as the hardware has been replaced. Further updates to follow
Posted 3 months ago. May 23, 2018 - 10:02 BST
Update
Telco Engineers have replaced the part, but this has failed. Telco partner has confirmed that their engineers are on site and are waiting for another part. Replacement will be done as soon as they receive the new part. Further updates to follow.
Posted 3 months ago. May 23, 2018 - 05:42 BST
Update
The replacement equipment will be delivered to site later today. Our Telco partner will update us as soon as the equipment has been successfully replaced.
Posted 3 months ago. May 22, 2018 - 17:10 BST
Update
Our Telco partner has confirmed that their engineers are on site and are continuing to work on the fault. The faulty equipment has been identified and is in the process of being replaced. Further updates to follow
Posted 3 months ago. May 22, 2018 - 15:15 BST
Update
Our Telco partner have identified where the fault is located in their network; they have arranged for an engineer to attend site and resolve this.
Posted 3 months ago. May 22, 2018 - 13:03 BST
Identified
There are 26 sites in the Plymouth area that have lost internet connectivity. We are working with our Telco partner to resolve the issue as soon as possible.
Posted 3 months ago. May 22, 2018 - 10:57 BST
This incident affected: SWGfL Connectivity (Plymouth).