Issue affecting the reporting dashboard in RM SafetyNet
Incident Report for RM Internet & E-safety
Resolved
This issue has now been resolved. The reporting service has completed processing the backlog of browsing requests from this morning and the service is now running as expected
Posted May 12, 2017 - 13:58 BST
Update
This issue has now been resolved. The reporting service has completed processing the backlog of browsing requests from this morning and the service is now running as expected.
Posted May 11, 2017 - 17:12 BST
Update
We have confirmed that the reporting dashboard and browsing report screens are now accessible. The system needs to process the backlog of browsing requests from this morning and therefore recent browsing data may take longer than usual to appear in reports. We will post an update once the service is operating normally.
Posted May 11, 2017 - 13:21 BST
Update
We have identified a failure affecting the Microsoft Azure platform used by RM SafetyNet's reporting functionality. We are working closely with Microsoft to resolve the issue.
Posted May 11, 2017 - 11:35 BST
Update
We are aware of further issues affecting access to the reporting dashboard and browsing report screens this morning. This does not affect filtering or other administration activities within the web interface. Our engineers are investing the issue with the highest priority.
Posted May 11, 2017 - 08:55 BST
Monitoring
We have resolved an issue affecting the RM SafetyNet reporting platform, and the reporting dashboard and browsing report screens are now accessible. We are monitoring the service closely but do not expect any further issues.
Posted May 11, 2017 - 00:13 BST
Investigating
We are aware of an issue affecting access to the reporting dashboard and browsing report screens within the RM SafetyNet administration interface. This does not affect filtering or other administration activities within the web interface. Our engineers are investing the issue with the highest priority.
Posted May 10, 2017 - 23:06 BST
This incident affected: Web Filtering (SafetyNet Plus).