Connectivity issue for EoFTTC and leased line customers.
Incident Report for RM Internet & E-safety
Resolved
All affected sites have remained stable since internet connectivity was restored. As such we are closing the incident.
Posted Jan 21, 2019 - 15:04 GMT
Monitoring
All affected connections are online now. We are coordinating with Telco to understand the root cause. We will continue to monitor the service to ensure stability.
Posted Jan 21, 2019 - 07:33 GMT
Investigating
We are aware of a connectivity issue which is affecting EoFTTC and leased line customers in multiple regions. Our engineers are coordinating with the service provider to resolve this issue.
Posted Jan 21, 2019 - 04:36 GMT
This incident affected: RM Connectivity.