FTTC Connectivity Outage Affecting a Small Number of Customers
Incident Report for RM Internet & E-safety
Resolved
All services have remained stable for the remainder of the day. As such this incident will now be closed.
Posted Apr 08, 2019 - 17:38 BST
Monitoring
Our Telco carrier has resolved the issue affecting FTTC customers connectivity, we will continue to monitor these connections closely before closing this issue.
Posted Apr 08, 2019 - 13:27 BST
Identified
A small number of FTTC customers have lost internet connectivity this morning. This has been escalated to our Telco carrier for further investigation, updates to follow.
Posted Apr 08, 2019 - 10:09 BST
This incident affected: RM Connectivity.