Browsing availability issue on swgfl
Incident Report for RM Internet & E-safety
Resolved
We have monitored the services to ensure stability. As such we are closing the incident.
Posted 2 months ago. Oct 11, 2018 - 07:52 BST
Monitoring
We are aware of an issue which affected browsing availability for customers in SWGFL region. Our Engineers are actively working to find the root cause of the issue
Posted 2 months ago. Oct 10, 2018 - 10:04 BST
This incident affected: SWGfL Connectivity (Bath & N.E. Somerset, Bournemouth, Cornwall, Devon, Dorset, Gloucestershire, N. Somerset, Plymouth, Poole, Somerset, South Gloucestershire, Swindon, Torbay, Wiltshire).