Connectivity outage affecting some of the ADSL and FttC customers in the Wiltshire region
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and its stable now. As such we are closing the incident.
Posted Apr 08, 2019 - 09:05 BST
Monitoring
All affected connections are now back online. We will continue monitoring to ensure stability.
Posted Apr 07, 2019 - 21:47 BST
Investigating
We have identified an issue affecting some of the ADSL and FttC customers connected using Talk Talk services in the Wiltshire region. Our Telco partner has indicated that they have identified an issue at their end and their engineers are actively working on to restore the connectivity. We will send further updates in due course.
Posted Apr 07, 2019 - 20:13 BST
This incident affected: SWGfL Connectivity (Wiltshire).