Connectivity outage affecting customers at Hertfordshire region
Incident Report for RM Internet & E-safety
Resolved
The issue has now been resolved and the connectivity has been restored to all affected schools. As such we are closing this incident.
Posted 3 months ago. Mar 11, 2018 - 09:52 GMT
Identified
We have identified an outage affecting a number of customers in Hertfordshire region. Our Telco supplier is aware of the issue and is investigating as a matter of urgency. Further updates will be provided in due course.
Posted 3 months ago. Mar 11, 2018 - 06:08 GMT
This incident affected: RM Connectivity.