Webhosting Unavailable
Incident Report for RM Internet & E-safety
Resolved
We have monitored the affected servers and all looks stable now. As such we are closing this incident.
Posted Oct 11, 2021 - 06:03 BST
Monitoring
The issue has been identified and fixed. Websites residing in the affected server are loading fine now. We will further monitor the server to ensure stability.
Posted Oct 09, 2021 - 08:59 BST
Update
We are investigating the issue which is affecting our Web Hosting Platform. Customers who hosted their websites on the servers are affected. We are coordinating with the vendor to identify the issue. We are investigating this with high priority. Further updates will be provided in due course.
Posted Oct 09, 2021 - 06:04 BST
Investigating
We are aware of an issue affecting one of our Linux Web Hosting servers. Customers who hosted their websites on the affected server are unable to access the CPanel administration and load websites.
We are investigating the issue with at most priority.
Posted Oct 08, 2021 - 21:27 BST
This incident affected: Web Hosting.