Intermittent Packet Loss for some Devon Customers
Incident Report for RM Internet & E-safety
Resolved
We have monitored the status of the service and it is stable now. As such we are now closing this incident.
Posted 18 days ago. Nov 29, 2017 - 13:47 GMT
Update
The planned changes were successfully implemented overnight with the aim of resolving the issue and we will continue to monitor for any possible packet loss.
Posted 20 days ago. Nov 28, 2017 - 08:43 GMT
Update
Monitoring has confirmed that the packet loss has significantly reduced since the emergency change. Investigations show some packet loss still persists for some customers and we have implemented some additional core network configuration to help alleviate the problem in the short term. We are planning a further change on the morning of Tuesday 28th November between 2am and 5am to resolve the issue.
Posted 23 days ago. Nov 24, 2017 - 16:31 GMT
Monitoring
The emergency change was successfully implemented last night and we will continue to monitor traffic for possible packet loss
Posted 25 days ago. Nov 23, 2017 - 09:13 GMT
Identified
We have identified an issue where some Devon customers may be experiencing some packet loss when accessing services through the Devon firewall. Further investigation with our 3rd party support partner has identified the packet loss as being related to interface errors on a core switch connected to the firewall. In order to resolve the issue we will be performing some emergency maintenance tonight between 9-10pm.
Posted 25 days ago. Nov 22, 2017 - 17:24 GMT
This incident affected: SWGfL Connectivity (Devon).