Web Hosting Platform Unavailable
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service to ensure stability. There are no further issues with the Web Hosting services. As such we are closing this incident.
Posted Sep 03, 2020 - 13:03 BST
Monitoring
The issue has been identified and fixed. Websites residing on the affected servers are loading fine now. We will monitor the service to ensure stability.
Posted Sep 03, 2020 - 07:55 BST
Investigating
We are aware of an issue which is affecting our Web Hosting Platform. Customers who hosted their websites on the servers are affected. Our engineers are actively working on this to resolve the issue.
Posted Sep 03, 2020 - 07:31 BST
This incident affected: Web Hosting.