Web Hosting platform unavaliable
Incident Report for RM Internet & E-safety
Resolved
We have monitored the device and could see services remains stable. We will now close this incident and continue to monitor the service.
Posted Apr 18, 2019 - 21:37 BST
Identified
We have identified and rectified an issue affecting one of our Linux Web Hosting server. The webhosting service has returned
to normal and is running as expected. We will continue to monitor the platform to ensure stability.
Posted Apr 18, 2019 - 19:30 BST
This incident affected: Web Hosting.