Connectivity issue for Swindon Backhaul customers
Incident Report for RM Internet & E-safety
Resolved
The issue has been confirmed as resolved and service has returned to normal. As such we are closing this incident.
Posted Dec 12, 2018 - 17:36 GMT
Monitoring
This issue has been resolved now. We are monitoring the device to ensure stability.
Posted Dec 12, 2018 - 17:05 GMT
Investigating
We are aware of a connectivity issue which is affecting Swindon Backhaul customers. Our engineers are coordinating with Telco to resolve this issue.
Posted Dec 12, 2018 - 16:43 GMT
This incident affected: SWGfL Connectivity (Swindon).