Issue with new filter rule changes in RM Safetynet
Incident Report for RM Internet & E-safety
Resolved
We have identified and implemented a fix for this issue. Customers are no longer being impacted by this problem.
Posted Apr 25, 2017 - 17:09 BST
Investigating
We are aware of an issue where some users may face issue with new updates in safetynet filtering rules as the new filtering rule changes are not getting applied immediately.Our engineers are investigating this issue as a high priority.
Posted Apr 25, 2017 - 11:14 BST
This incident affected: Web Filtering (SafetyNet Plus).