Outage affecting a small number of customers in the Wokingham region
Incident Report for RM Internet & E-safety
Resolved
Our Telco partners have confirmed the issue at the Reading South Exchange was resolved on Tuesday. The affected sites have experienced no further outages since connection was restored before 11am on Tuesday 4th of June.
Posted 4 months ago. Jun 06, 2019 - 10:39 BST
Monitoring
Our Telco partners have confirmed the issue at the Reading South Exchange was resolved on Tuesday. The affected sites have experienced no further outages since connection was restored before 11am on Tuesday 4th of June.
Posted 4 months ago. Jun 06, 2019 - 10:18 BST
Update
Connectivity for the affected sites was restored before 11am. Our Telco partners have engineers at the Reading South Exchange investigating this issue. We continue to monitor and will share updates as they become available.
Posted 4 months ago. Jun 04, 2019 - 12:22 BST
Investigating
A small number of leased line customers have lost internet connectivity this morning. This has been escalated to our Telco carrier for further investigation, updates to follow.
Posted 4 months ago. Jun 04, 2019 - 11:01 BST
This incident affected: SEGfL Connectivity.