Outage affecting a number of customers in the Hertfordshire and neighbouring regions
Incident Report for RM Internet & E-safety
Resolved
Our Telco partners advise this issue has now been resolved and are working to identify the root cause. We are investigating individually the 2 sites that have not had connection restored.
Posted 17 days ago. Aug 05, 2019 - 09:48 BST
Update
Our Telco partners are still investigating an issue in Luton that is cause of this outage. Connectivity has been restored for the majority of affected sites. We will continue to monitor and provide updates.
Posted 20 days ago. Aug 02, 2019 - 12:07 BST
Investigating
We are aware of an issue affecting internet connectivity for a number of customers mostly in the Hertfordshire region. This has been escalated to our Telco partners and they're investigating (some connections have been restored).
Posted 20 days ago. Aug 02, 2019 - 10:16 BST
This incident affected: RM Connectivity.