Browsing issue affecting SafetyNet Go customers
Incident Report for RM Internet & E-safety
Resolved
We have been monitoring the Safetynet Go service and can see that the system is stable with no performance issues. As such we are closing this incident.
Posted Nov 03, 2021 - 07:08 GMT
Monitoring
We have been actively monitoring the service to ensure smooth operation and stability after the fix was released. We will continue to monitor to ensure that the service works fine with the school openings and close the incident accordingly .
Posted Nov 01, 2021 - 05:39 GMT
Identified
SafetyNet development team is analyzing the root cause and plans on deploying the next release.
Posted Sep 30, 2021 - 13:35 BST
Update
We have identified the root cause of the issue and released a fix for the same. We are actively monitoring the service to ensure smooth operation and stability.
Posted Sep 28, 2021 - 11:24 BST
Investigating
We are aware about a browsing performance issue with SafetyNet Go which is affecting few customers. Our Engineers are actively working to resolve the issue.
Posted Sep 28, 2021 - 09:40 BST
This incident affected: Web Filtering (SafetyNet Plus).