Outage affecting 11 leased line customers in Durham region
Incident Report for RM Internet & E-safety
Resolved
All affected sites have remained stable since internet connectivity was restored. As such we are closing the incident.
Posted 5 months ago. May 29, 2018 - 05:31 BST
Monitoring
Our Telco partner has confirmed that this fault has been resolved by Openreach and all affected sites now have their connectivity restored. We will continue to monitor these sites to ensure stability.
Posted 5 months ago. May 25, 2018 - 16:06 BST
Update
Although connectivity appears to have been restored at all sites we are aware that the Openreach engineers are still working on resolving this issue. We have contacted our Telco provider and are waiting for confirmation that the issue has been resolved.
Posted 5 months ago. May 25, 2018 - 15:31 BST
Update
Openreach engineers continue to work on restoring connectivity to all affected sites. Our Telco partner will provide us with more information as soon as it becomes available.
Posted 5 months ago. May 25, 2018 - 14:14 BST
Update
Our Telco partner has confirmed that Openreach engineers have proved the exact location of the fibre disconnection in their network. They continue to work on resolving this fault and will provide an estimated resolution time in due course. Further updates to follow.
Posted 5 months ago. May 25, 2018 - 12:31 BST
Update
Our Telco partner has confirmed that the Openreach engineers are still investigating this issue; and will be able to issue an estimated resolution time ( ERT ) once they have completed their diagnostics. Further updates to follow.
Posted 5 months ago. May 25, 2018 - 11:01 BST
Update
Our Telco partner has advised that the root cause of this issue is linked to a connectivity failure of some back haul circuits on the BT Openreach network. They have also confirmed that BT Openreach engineers are currently on site investigating this issue. Some customers on the Hartlepool, Stockton and Darlington exchanges are affected. Further updates to follow.
Posted 5 months ago. May 25, 2018 - 09:30 BST
Identified
Our Telco partner TalkTalk have alerted us about a planned maintenance failure in Durham region. This has led to a loss of connection for 11 of our leased line customers. Talk Talk/BT engineers are currently investigating the root cause of this failure. We are awaiting an estimated resolution time. Further updates will follow within the next 60 minutes.
Posted 5 months ago. May 25, 2018 - 07:49 BST
This incident affected: RM Connectivity.