Issue affecting the reporting dashboard in RM SafetyNet
Incident Report for RM Internet & E-safety
Resolved
The issue affecting RM SafetyNet reporting Platform has been resolved and the reporting dashboard, browsing report screens are accessible now. We have monitored the service to ensure stability. As such we are closing this incident.
Posted Jul 29, 2020 - 17:07 BST
Monitoring
The issue is now resolved. Reporting dashboard and browsing reports are now accessible from the RM SafetyNet administration interface.
Posted Jul 29, 2020 - 15:03 BST
Investigating
We are aware of an issue affecting access to the reporting dashboard and browsing report screens within the RM SafetyNet administration interface. This does not affect filtering or other administration activities within the web interface. Our engineers are investigating the issue with the highest priority.
Posted Jul 29, 2020 - 10:53 BST
This incident affected: Web Filtering (SafetyNet Plus).