Connectivity with Core Customers
Incident Report for RM Internet & E-safety
Resolved
The issue has been confirmed as resolved and service has returned to normal.
Posted about 1 month ago. Apr 22, 2017 - 13:42 BST
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted about 2 months ago. Apr 06, 2017 - 05:41 BST
Investigating
We are aware of a performance issue within our core network that is affecting browsing speed for some of the Core Proxy Customers. Our engineers are working on this.
Posted about 2 months ago. Apr 05, 2017 - 13:44 BST
This incident affected: Web Filtering (SafetyNet Plus).