Transparent Proxy enabling issue in RM SafetyNet User Interface
Incident Report for RM Internet & E-safety
Resolved
We have been monitoring the service and the changes in Transparent Proxy IP ranges in SafetyNet user Interface is now getting reflected. We have also not had any reports of problems from customers and as such we will now close this incident.
Posted Oct 29, 2021 - 15:26 BST
Monitoring
We have applied a fix and enabling Transparent Proxy IP ranges in SafetyNet user Interface is now getting reflected. We are monitoring the logs for a few more days to ensure that there are no more failures. We will keep the status posted.
Posted Oct 18, 2021 - 16:35 BST
Identified
We have identified the root cause and implementing an action plan tomorrow - 30th September to resolve the issue. We will keep the updates posted.
Posted Sep 29, 2021 - 14:48 BST
Update
The investigation is still in progress and working out an action plan to fix the issue permanently. We will provide a further update as soon as we have more information.
Posted Sep 23, 2021 - 13:50 BST
Investigating
We are aware of an issue of some of our customers while enabling Transparent Proxy IP ranges in SafetyNet user Interface is not getting reflected. Our engineers are investigating the root cause of the issues to mitigate against possible future occurrences.

We will provide a further update as soon as we have more information on our investigations.
Posted Sep 21, 2021 - 12:42 BST
This incident affected: Web Filtering (SafetyNet Plus, SafetyNet Plus Transparent Module).