Connectivity issue for Swindon Backhaul customers
Incident Report for RM Internet & E-safety
Resolved
The issue has been confirmed as resolved and service has returned to normal. As such we are closing this incident.
Posted Dec 17, 2017 - 02:45 GMT
Update
This issue has been resolved now, Neos engineers have replaced the Netwok Card at their end. We are monitoring the service to ensure stability.
Posted Dec 17, 2017 - 02:34 GMT
Investigating
We are aware of a connectivity issue which is affecting Swindon Backhaul customers. Our engineers are coordinating with Telco to resolve this issue.
Posted Dec 16, 2017 - 19:08 GMT
This incident affected: SWGfL Connectivity (Swindon).