Connectivity issue for Swindon Backhaul customers
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there are no further issues reported related to this. As such we are closing this incident
Posted Apr 21, 2021 - 10:19 BST
Monitoring
The issue has been resolved and service has been restored. We will continue to monitor the service to ensure stability.
Posted Apr 21, 2021 - 05:56 BST
Investigating
We are aware of a connectivity issue that is affecting Swindon Backhaul customers. Our engineers are coordinating with Telco to resolve this issue.
Posted Apr 20, 2021 - 13:59 BST
This incident affected: SWGfL Connectivity (Swindon).