Connectivity Outage affecting FTTC and ADSL customers
Incident Report for RM Internet & E-safety
Resolved
The outage was related to Planned Maintenance by Telco. We have monitored the services to ensure stability. As such we are closing the incident.
Posted Sep 09, 2018 - 04:07 BST
Monitoring
Connectivity has been restored on coordination with Telco. We will closely monitor to ensure stability in service
Posted Sep 08, 2018 - 12:01 BST
Investigating
We have identified an outage affecting a number of FTTC and ADSL customers. Our Telco supplier is aware of the issue and is investigating as a matter of urgency. Further updates will be provided in due course.
Posted Sep 08, 2018 - 01:50 BST
This incident affected: RM Connectivity.