Webhosting Unavailability
Incident Report for RM Internet & E-safety
Resolved
Incident has been closed
Posted May 06, 2021 - 14:31 BST
Update
We have monitored the affected servers and all looks stable now. As such we are closing this incident.
Posted May 06, 2021 - 12:03 BST
Monitoring
The issue has been identified and fixed. Websites residing in the affected server are loading fine now. We will further monitor the server to ensure stability.
Posted May 06, 2021 - 05:35 BST
Investigating
We are aware of an issue affecting one of our Linux Web Hosting servers. Customer websites hosted in the affected server will be showing "Error establishing a database connection". Our engineers are investigating this with high priority.
Posted May 06, 2021 - 05:16 BST
This incident affected: Web Hosting.