Webhosting Unavailable
Incident Report for RM Internet & E-safety
Resolved
We have monitored the device, and remains stable. We will now close this incident and continue to monitor the service.
Posted Dec 14, 2018 - 17:33 GMT
Monitoring
The server has recovered and is serving Websites hosted in it without any issues right now. We are closely monitoring the device to ensure stability.
Posted Dec 14, 2018 - 11:36 GMT
Identified
We are aware of an issue affecting one of our Linux Web Hosting servers. Customers who hosted their websites on the affected server was unable to access the CPanel administration and load websites for few minutes.
Posted Dec 14, 2018 - 09:32 GMT
This incident affected: Web Hosting.