Email issue for sch.uk domains
Incident Report for RM Internet & E-safety
Resolved
The 3rd party blacklisting company has been contacted and they have delisted all known .sch.uk domains that were previously blacklisted. The issue should now be resolved
Posted 6 months ago. Jun 06, 2017 - 16:52 BST
Update
We are currently aware of a btinternet.com mail delivery issue affecting several sch.uk domains. This is due to the domains being placed on a third party blacklist. Customers using both RM and non RM mail platforms are affected. Further updates to follow.
Posted 6 months ago. Jun 06, 2017 - 11:36 BST
Identified
Four sch.uk domains namely bathnes.sch.uk, swindon.sch.uk, bournemouth.sch.uk and herts.sch.uk continue to be blacklisted on BT Email servers are our Engineers are actively working to get this domains delisted.
Posted 6 months ago. Jun 06, 2017 - 09:05 BST
Investigating
BT are currently rejecting email from 1 of our outbound email servers. We are in contact with BT and working towards resolving this issue with them.
Posted 7 months ago. Jun 05, 2017 - 15:40 BST
This incident affected: Email (Easymail).