Lost of connectivity for several schools in Devon, Dorset, Poole and Somerset
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service & the connectivity is stable. As such we are closing the incident.
Posted 14 days ago. Dec 05, 2018 - 06:17 GMT
Monitoring
The incident has been closed by the Telco and service has been restored. We are monitoring for any further issues.
Posted 15 days ago. Dec 05, 2018 - 01:20 GMT
Update
We are still working with our Telco partner to Identify and resolve this issue. We will keep you updated.
Posted 15 days ago. Dec 04, 2018 - 21:44 GMT
Update
We are still working with our Telco partner to Identify and resolve this issue. They have advised a further update will follow at 20:45
Posted 15 days ago. Dec 04, 2018 - 18:21 GMT
Investigating
Several sites in the Southwest region have lost internet connection. We are working with our Telco partner to resolve the issue and restore connectivity as soon as possible.
Posted 15 days ago. Dec 04, 2018 - 16:52 GMT
This incident affected: SWGfL Connectivity (Devon, Dorset, Poole, Somerset).