Connectivity outage affecting customers at SLC
Incident Report for RM Internet & E-safety
Resolved
We have monitored the services to ensure stability. As such we are closing the incident.
Posted 5 months ago. Jun 17, 2018 - 16:54 BST
Update
Connectivity has been restored for all the sites. We will closely monitor to ensure stability in service
Posted 5 months ago. Jun 17, 2018 - 07:15 BST
Investigating
We have identified an outage affecting a number of customers in SLC region. Our Telco supplier is aware of the issue and is investigating as a matter of urgency. Further updates will be provided in due course.
Posted 5 months ago. Jun 17, 2018 - 04:53 BST
This incident affected: RM Connectivity.