Core Connectivity Issue Identfied
Incident Report for RM Internet & E-safety
Resolved
No further issues have been experienced following maintenance to resolve the issue
Posted 4 months ago. Mar 14, 2017 - 08:55 GMT
Investigating
We experienced an issue that affected browsing speed for User Proxy Customers. We have re-routed the traffic to mitigate the issue and we are working on a permanent resolution.
Posted 5 months ago. Mar 06, 2017 - 15:42 GMT
This incident affected: Web Filtering (SafetyNet Plus).