Connectivity outage affecting customers at Surrey
Incident Report for RM Internet & E-safety
Resolved
The issue has been resolved and the connectivity restored to all customers in Surrey. The root cause of the incident was maintenance being completed by Talk Talk. We have monitored the services to ensure stability. We are now closing this incident
Posted Feb 15, 2018 - 10:26 GMT
Investigating
We have identified an outage affecting a number of customers in Surrey region. Our Telco supplier is aware of the issue and is investigating as a matter of urgency. Further updates will be provided in due course.
Posted Feb 15, 2018 - 04:29 GMT
This incident affected: SEGfL Connectivity.