Brief loss of connectivity
Incident Report for RM Internet & E-safety
Resolved
We have monitored the affected sites and all looks stable now. As such we are closing this incident
Posted Jan 18, 2019 - 18:02 GMT
Monitoring
All affected sites have now had connectivity restored. We will continue to monitor these sites to ensure our network remains stable.
Posted Jan 18, 2019 - 15:38 GMT
Investigating
Some customers may be experiencing a brief interruption to their internet connection. We are currently investigating the root cause of this disruption
Posted Jan 18, 2019 - 15:32 GMT
This incident affected: RM Connectivity.