Service Desk phone lines down
Incident Report for RM Internet & E-safety
Resolved
The phone system has remained stable with the Service Desk receiving calls.
Posted Oct 17, 2019 - 10:03 BST
Monitoring
The telephony issue has now been resolved; we are now able to receive inbound calls. We will now monitor the service
Posted Oct 16, 2019 - 17:20 BST
Investigating
We are currently experiencing Telephony issues, as a result we are unable to receive Inbound calls. We are investigating and working with our Telephony provider to resolve.
Posted Oct 16, 2019 - 16:09 BST
This incident affected: RM Connectivity.