Issue with DNS Hosting Platform
Incident Report for RM Internet & E-safety
Resolved
We have monitored the device to ensure stability. As such we are closing the incident.
Posted 5 months ago. Jan 08, 2019 - 08:13 GMT
Monitoring
This issue has been resolved now.High availability has been restored after coordinating with vendor.We will continue to monitor the service to ensure stability.
Posted 5 months ago. Jan 07, 2019 - 14:07 GMT
Investigating
We are aware of an issue with our DNS hosting platform. Due to this new DNS changes/provisioning will be delayed. However the existing DNS services are not affected. We have logged a support ticket with third party vendor and our engineers are coordinating with them to resolve the issue.
Posted 5 months ago. Jan 07, 2019 - 04:49 GMT
This incident affected: DNS.