Customers connected to Torquay and Paignton exchanges are experiencing loss of service
Incident Report for RM Internet & E-safety
Resolved
BT Openreach have confirmed they have fixed the Network Fibre break. All affected circuits have remained stable over night. We will now close this incident down.
Posted 3 days ago. Nov 15, 2017 - 08:50 GMT
Monitoring
Connectivity has been restored to all affected sites. We are still awaiting confirmation from BT that the Network Fibre damage is fully repaired. We will keep this incident open for monitoring over night.
Posted 4 days ago. Nov 14, 2017 - 15:57 GMT
Identified
Following the re-routing of traffic, we are seeing services return to normal for affected sites. BT Openreach are still to give an estimated resolution time for the incidents affecting the exchanges. The next update is due at 14:30.
Posted 4 days ago. Nov 14, 2017 - 13:48 GMT
Update
Openreach advise that suspected Network Fibre damage is the root cause of the incident. The revised ETA for their engineer to attend site is approximately 12:30. The process of re-routing all the impacted circuits is still progressing. We expect the next update at 13:30
Posted 4 days ago. Nov 14, 2017 - 12:46 GMT
Update
BT have a Fibre engineer arriving on site to further investigate the ongoing incident. Traffic re-routing options are still being explored. We expect a further update at 12:45.
Posted 4 days ago. Nov 14, 2017 - 12:08 GMT
Update
The feasibility of re-routing traffic for affected circuits whilst Openreach investigate the backhaul circuits is being investigated. We expect a further update from BT at 12:00
Posted 4 days ago. Nov 14, 2017 - 11:33 GMT
Investigating
BT Openreach are experiencing an incident at the Torquay and Paignton exchanges. BT are currently diagnosing the root cause of the incident There is no current estimated resolution time. We expect a further update at 11:30.
Posted 4 days ago. Nov 14, 2017 - 10:56 GMT
This incident affected: SWGfL Connectivity (Torbay).