Captive portal authentication issue in Transparent UBF
Incident Report for RM Internet & E-safety
Resolved
We have been closely monitoring the service and haven't seen any further issues related to authentication issues with Transparent UBF using Captive Portal. We have also not had any reports of problems from customers and as such we will now close this incident.
Posted Oct 11, 2021 - 10:08 BST
Update
Our engineers successfully released the second set of improvements to the Captive Portal environment last week, which will further improve the overall performance of SafetyNet agent, Radius and Captive portal applications by providing faster response. We are working on another set of improvements, focusing on enhancing the performance of the platform. We will provide a further update as soon as we have more information on the next phase of deployment.
Posted Aug 16, 2021 - 13:53 BST
Update
Our engineers successfully released the first set of improvements to the Captive Portal environment on 16th July and the service remains fully available. Our engineers are working on further improvements which are focused to enhance the performance of the platform. We will provide a further update as soon as we have more information on the next phase of deployment.
Posted Jul 19, 2021 - 15:29 BST
Update
Our engineers are continuing to monitor the Captive Portal service closely. As part of the service scalability review, further improvements have been identified. We will keep you updated on the deployment plan once we have the testing completed.
Posted Jul 09, 2021 - 09:28 BST
Update
Service is running stable. We will continue to monitor the service to ensure stability. Further update shall be provided in due course
Posted Jul 05, 2021 - 09:31 BST
Monitoring
Our engineers successfully released the fix today morning (30th June) and the Captive Portal service looks stable now. We continue to monitor the service to ensure stability.
Posted Jun 30, 2021 - 11:24 BST
Investigating
We are aware that users may have experienced intermittent authentication issue with Transparent UBF using Captive Portal. The service is currently functioning normally and we are closely monitoring it, and our engineers are investigating the root cause of the issues to mitigate against possible future occurrences. We will provide a further update as soon as we have more information on our investigations.
Posted Jun 24, 2021 - 12:05 BST
This incident affected: Web Filtering (SafetyNet Plus Transparent Module).