Degraded performance in SXGfL Firewall Service
Incident Report for RM Internet & E-safety
Resolved
We have monitored the affected services and all looks stable now. As such we are closing this incident.
Posted Nov 15, 2019 - 01:11 GMT
Update
We have monitored the services and it remains stable. We will continue to monitor the device to ensure stability.
Posted Nov 14, 2019 - 05:02 GMT
Monitoring
We have added the module back and all services are back to normal. We will continue to monitor the device to ensure stability.
Posted Nov 14, 2019 - 01:07 GMT
Update
The impacted module has been rebooted and behavior seems to be normal. We will add the module back to service tonight. We are further coordinating with vendor to identify the root cause.
Posted Nov 13, 2019 - 17:09 GMT
Update
Our on-site engineer has removed the faulty module from the switch. We are coordinating with the vendor for a permanent fix.
Posted Nov 13, 2019 - 14:31 GMT
Update
Our engineer is now at datacenter and is further troubleshooting the issue in cordination with the vendor. Further updates will be provided in due course.
Posted Nov 13, 2019 - 13:07 GMT
Identified
Our engineer will visit the datacenter today to check the device fault and we will further coordinate with the vendor. Further updates will be provided in due course.
Posted Nov 13, 2019 - 06:23 GMT
Update
Our engineers are actively coordinating with the vendor to get it resolved soon. Further updates will be provided in due course.
Posted Nov 12, 2019 - 22:53 GMT
Investigating
We have identified a faulty module in one of our core switches. Resiliency is affected for firewall traffic. Due to this customers may experience a performance degradation. We have our engineers actively working on it.
Posted Nov 12, 2019 - 16:53 GMT
This incident affected: SWGfL Connectivity (Bath & N.E. Somerset, Bournemouth, Bristol, Cornwall, Devon, Dorset, Gloucestershire, N. Somerset, Plymouth, Poole, Somerset, South Gloucestershire, Swindon, Torbay, Wiltshire) and SEGfL Connectivity.