7 SWGFL sites linked to Bedminster exchange are down
Incident Report for RM Internet & E-safety
Resolved
After a period of monitoring the network, these connections have remained stable. This incident will now be closed.
Posted 5 months ago. Jun 20, 2018 - 12:11 BST
Monitoring
Connectivity at all affected sites has been restored. Our Telco partner has advised that the fibre break within their network has been successfully replaced. We will continue to monitor the situation to ensure that connectivity at all sites remains stable.
Posted 5 months ago. Jun 20, 2018 - 08:59 BST
Identified
Telco has confirmed that the Openreach engineers identified a fiber damage at their end and they are working to resolve the issue. We will provide you further updates when the Openreach engineers complete their work.
Posted 5 months ago. Jun 20, 2018 - 02:17 BST
Update
Our Telco partner has confirmed that the Openreach engineers are currently investigating this issue and will be able to provide an estimated resolution time once they have completed their diagnostics. Further updates to follow.
Posted 5 months ago. Jun 19, 2018 - 20:43 BST
Investigating
There are 7 sites linked to the Bedmister exchange (North Somerset) that have lost internet connectivity. Our Telco partner are currently investigating the root cause of this issue. Further updates to follow.
Posted 5 months ago. Jun 19, 2018 - 16:09 BST
This incident affected: SWGfL Connectivity (N. Somerset).