Issue with DNS changes
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service to ensure stability.As such we are closing this incident.
Posted 7 months ago. Feb 06, 2019 - 09:01 GMT
Monitoring
New DNS changes are getting synchronized now and records are getting resolved properly. Our engineers are closely monitoring this to ensure stability.
Posted 7 months ago. Feb 05, 2019 - 14:57 GMT
Update
We are still coordinating this issue with the 3rd Party vendor. We will provide you further update on this issue today at 12 PM.
Posted 7 months ago. Feb 05, 2019 - 10:45 GMT
Update
We are coordinating this issue with the 3rd Party vendor and waiting for an update from them. We will provide you further update on this issue today at 10 AM.
Posted 7 months ago. Feb 05, 2019 - 05:37 GMT
Investigating
We are aware of an issue with our DNS Platform where new DNS changes are not getting synchronized. Our engineers are investigating this issue on high priority
Posted 7 months ago. Feb 04, 2019 - 15:50 GMT
This incident affected: DNS.