Connectivity issue affecting Leased Line and DSL customers
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there are no further issues reported related to this incident. As such we are closing this incident.
Posted Oct 05, 2020 - 15:15 BST
Monitoring
Connectivity has been restored to all the affected sites. We will continue to monitor the service to ensure stability.
Posted Oct 05, 2020 - 13:27 BST
Investigating
We are aware of a connectivity issue affecting multiple leased line and DSL customers. Telco has confirmed this to be an issue at their end. Our engineers are actively coordinating with Telco to get this resolved at the earliest.
Posted Oct 05, 2020 - 11:44 BST
This incident affected: SWGfL Connectivity (Bath & N.E. Somerset, Gloucestershire, N. Somerset, Somerset, Wiltshire).