Issue with Google image search filtering
Incident Report for RM Internet & E-safety
Resolved
The issue has been confirmed as resolved and service has returned to normal.As such we are closing the Incident.
Posted 4 months ago. Jun 20, 2017 - 12:56 BST
Monitoring
Our Engineers have found the root cause and fix has been applied which has now resolved the issue with images being not filtered correctly. We will continue to monitor Filtering Service to ensure stability.
Posted 4 months ago. Jun 10, 2017 - 17:10 BST
Investigating
We are aware of an issue with Google image search where search terms are not getting filtered. Our engineers are investigating this as a high priority.
Posted 4 months ago. Jun 09, 2017 - 16:31 BST
This incident affected: Web Filtering (SafetyNet Plus, SafetyNet Plus Transparent Module).