Connectivity issue for TalkTalk customers
Incident Report for RM Internet & E-safety
Resolved
Closing incident as fully resolved
Posted Jul 01, 2020 - 10:33 BST
Update
The Telco identified and resolved a configuration issue yesterday evening. All affected connections were restored and have remained up since then.
Posted Jul 01, 2020 - 10:29 BST
Identified
We are aware of a connectivity issue affecting TalkTalk customers. TalkTalk addressed they are aware of the issue and working on it. Connectivity is affected for a small number of customers who don't have connectivity resiliency links with RM. For other customers, only resiliency is affected.
Posted Jun 30, 2020 - 15:24 BST
This incident affected: SWGfL Connectivity (Devon).