Incompatibility issue between version 58.0 of Google Chrome, Staff/User Proxy and SSL Certificate
Incident Report for RM Internet & E-safety
Resolved
We have monitored the affected customers for last 3 days and we have confirmed that there are no further issues reported related to this. As such we are closing this incident.
Posted May 09, 2017 - 11:01 BST
Monitoring
The software upgrade required to fix the issue on all affected Staff and User proxies has now been completed. All customers can now switch back to using their staff and user proxies with the updated version of Google Chrome.
Posted May 05, 2017 - 09:31 BST
Update
The changes required to fix this issue are being planned for a phased roll out starting Fri 28th Apr through to Thurs 4th May.
Posted Apr 26, 2017 - 19:32 BST
Update
We have identified a fix for this problem. The fix will be tested tomorrow. Once proven successful we will complete a phased roll out of the fix to the rest of the proxy farm starting Thursday.
Posted Apr 25, 2017 - 17:03 BST
Identified
A wider issue has been identified between version 58.0.3 of Google Chrome, Staff/User proxy and the SSL certificate. When you try to browse to in Chrome a security warning is displayed.

We are currently investigating a fix at the moment and hope to have this deployed soon.

As a workaround using an alternative proxy other than Staff/Userproxy or a different browser will temporarily resolve the issue.

Further updates will be provided when a resolution has been applied.
Posted Apr 24, 2017 - 12:41 BST
This incident affected: Web Filtering (SafetyNet Plus).