Performance issue with RM Buzz
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there is no further issues reported related to this. As such we are closing this incident.
Posted about 1 month ago. Sep 19, 2019 - 16:59 BST
Monitoring
Our engineers has applied the fix for the slow browsing issues for RM Buzz customers. We are monitoring the service to ensure stability.
Posted about 1 month ago. Sep 18, 2019 - 16:38 BST
Investigating
We have monitored the service and found the issue still persists. Our engineers are further investigating to resolve this issue. Further updates will be provided in the due course.
Posted about 1 month ago. Sep 16, 2019 - 12:35 BST
Monitoring
Our engineers has applied the fix for the slow browsing issues for RM Buzz customer and the issue seems to have been resolved. We are monitoring the service to ensure stability.
Posted about 2 months ago. Sep 06, 2019 - 11:18 BST
Identified
Our Engineers have identified the fix for the slow browsing issue for RM Buzz customers. Testing is in progress. We will be implementing the same in production environment soon. Further updates to follow
Posted 2 months ago. Aug 19, 2019 - 09:19 BST
Update
Our engineers are still investigating this issue with high priority. Further updates will be provided in the due course.
Posted 3 months ago. Jul 31, 2019 - 09:33 BST
Investigating
We are aware of a performance issue affecting the RM Buzz customers. Some websites may be slow to load while browsing through RM Buzz. Our Engineers are actively working on this.
Posted 3 months ago. Jul 30, 2019 - 13:29 BST
This incident affected: Web Filtering (SafetyNet Plus).