Connectivity Issues for Talk Talk customers
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there are no further issues reported related to this. As such we are closing this incident
Posted Jan 22, 2020 - 17:02 GMT
Monitoring
The issue has been resolved and service has been restored. We will continue to monitor the service to ensure stability.
Posted Jan 22, 2020 - 14:51 GMT
Update
We are still seeing Connectivity issues and our Engineers are liaising with the Telco provider to restore the services with priority.
Posted Jan 22, 2020 - 13:55 GMT
Investigating
We are aware of a connectivity issue affecting TalkTalk Fibre/EFM customers. Connectivity is affected for a small number of customers who don't have connectivity resiliency links with RM. For other customers, only resiliency is affected.
Posted Jan 22, 2020 - 12:03 GMT
This incident affected: RM Connectivity.