SMTP feed affected for Wokingham Securemail Service
Incident Report for RM Internet & E-safety
Resolved
We have monitored the affected device and all looks stable now. As such we are closing this incident.
Posted 13 days ago. Aug 09, 2019 - 08:50 BST
Monitoring
The issue has been resolved and the resiliency is restored. We will continue to monitor the device to ensure stability.
Posted 14 days ago. Aug 08, 2019 - 16:43 BST
Identified
We have identified a hardware fault on the connected device and our engineers are coordinating with Vendor to get it resolved soon. Resilience to Wokingham Securemail servers continue to be unavailable during this period.Further updates will follow.
Posted 14 days ago. Aug 08, 2019 - 06:23 BST
Investigating
We are aware of an issue with Wokingham Securemail mail servers. SMTP service may be interrupted. Our Engineers working to resolve the issue.
Posted 15 days ago. Aug 07, 2019 - 21:44 BST
This incident affected: Email (SMTP Store & Forward).