Outage affecting few Leased Line customers in Bracknell Forest
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service to ensure stability. No further issues reported, hence the incident stands closed.
Posted Sep 21, 2020 - 11:44 BST
Monitoring
The affected connections were restored on 18/09/2020. We are continuing to monitor the service.
Posted Sep 21, 2020 - 09:44 BST
Identified
Telco has identified an issue with one of their exchange and is working on fixing the same.
Posted Sep 18, 2020 - 15:45 BST
Update
We are still coordinating with Telco to restore connectivity to the affected sites. Further updates will be provided in due course.
Posted Sep 18, 2020 - 13:31 BST
Investigating
We are aware of a connectivity issue which has affected few customers in Bracknell Forest region. TalkTalk has confirmed that they are working on the issue. We are actively coordinating with Telco to fix the issue.
Posted Sep 18, 2020 - 12:19 BST
This incident affected: SEGfL Connectivity.