Connectivity issue affecting customers in Wokingham
Incident Report for RM Internet & E-safety
Resolved
We have monitored the services and could see it remains stable. We will now close this incident and continue to monitor the service.
Posted Oct 18, 2019 - 14:34 BST
Update
Service remains stable and we will continue monitoring to ensure stability.
Posted Oct 17, 2019 - 11:29 BST
Monitoring
Services has been restored and remained stable. We will keep on monitoring the service to ensure stability.
Posted Oct 16, 2019 - 11:18 BST
Update
We have performed the maintenance last night but still the issue persists. Our Engineers are working on this with utmost priority.
Posted Oct 15, 2019 - 10:17 BST
Identified
Our engineers will be performing an emergency maintenance tonight related to this issue. Further updates will be provided in due course.
Posted Oct 14, 2019 - 15:04 BST
Investigating
We could see customers in Wokingham are still experiencing connectivity issues. Our engineers are investigating this issue with high priority. Further updates will be provided in due course.
Posted Oct 14, 2019 - 10:14 BST
Monitoring
Service has been restored and remained stable for today. We will continue monitoring the service to ensure its stability.
Posted Oct 09, 2019 - 14:42 BST
Update
Our Engineers are still investigating this issue with high priority. Further updates will be provided in due course.
Posted Oct 09, 2019 - 09:32 BST
Investigating
We could see these regions are still experiencing connectivity issues. Our engineers are investigating this issue with high priority. We apologize for the inconvenience and will keep you updated.
Posted Oct 08, 2019 - 16:24 BST
Monitoring
The issue has been resolved and service has been restored. We will continue monitoring the affected sites to ensure stability.
Posted Oct 08, 2019 - 12:21 BST
Investigating
We have identified a connectivity issue affecting a number of customers in Wokingham, IOW, Torbay, Poole and North Somerset. Our engineers are investigating on this as a matter of urgency. Further updates will be provided in due course.
Posted Oct 08, 2019 - 10:44 BST
This incident affected: SEGfL Connectivity.